16 Dec 2015

Update Your Joomla Site Now!

If you’re using an old version of Joomla, make sure that you update your site now.

Upgrade JoomlaJoomla’s security team has just released a new version to update a critical remote command execution vulnerability that affects CMS versions 1.5 to 3.4. If you don’t patch your CMS immediately, this vulnerability can be easily exploited by hackers.

According to Joomla’s latest press release, the latest patch also fixes four low-level security vulnerabilities and hardens the user password reset system.

In case you are using the old and unsupported versions 1.5.x and 2.5.x, you have to update your system from here: https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions.

As for those who are not using the unsupported versions, you can get the latest patch here:

Joomla 1.5 https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix15v2.zip
Joomla 2.5 https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix25v1.zip

If you need help patching your CMS, Redback Web Solutions can provide you with the assistance you require. We can update your site for $50 including GST. It will take us about only 30 minutes to install and test your updated site. Contact us today to order the upgrade service.

We have already blocked some known networks that are being used by a bot network to infect other sites at our core routers. However, please take note that this won’t stop your outdated Joomla site from being attacked. As such, we encourage you to download and install the latest patch as soon as possible to ensure your website’s safety and security.

If you aren’t sure if your website is running Joomla or not please get in touch with our Tech Support Department urgently so that you can address this important security issue now.

Share this

© 2016 Redback Web Solutions. All rights reserved.